Jump to content


Photo

Me Again...sorry


  • Please log in to reply
5 replies to this topic

#1 Wildfire Sedai

Wildfire Sedai

    Formerly Mae Sedai

  • Members
  • 4,499 posts
  • Gender:Female
  • Location:Westfield, Massachusetts

Posted 08 April 2012 - 12:45 PM

Hello!! First of all Happy Easter, if you celebrate it!!

Now heres my new problem. when I want to post something I can however all of the options at top of reply/post boxes are in gray. Which means I cannot bold, change color, add picture, link, etc. actually the whole outline of the reply box is in gray. Don't know what I did. I just noticed it this morning and I think it was last night that I redid my settings for following topics and such. What I did was go to my settings> notification options> and checked email for all the areas I wanted to be sent an email to.

Thank you so much for putting up with all these problems I seem to be having. :smile:
Posted Image
Siggy by tyn, kat, torrie, EP, brandie, mish, and Wild Taltos. rotation by wildfire.
SOUVRA to WILD TALTOS and NICA and RYRIN by proxie

#2 Shendare

Shendare
  • Administrators
  • 2,193 posts
  • Gender:Male
  • Location:34, -117.34

Posted 08 April 2012 - 09:13 PM

At some point, you clicked the very leftmost button in the top row of icons in the reply box. That button switches you between "rich text" format (which allows bold, underline, etc.) and "plain text" format, where you have to type all your BBCodes manually.

Simply click the button again, et voila! Back to the fun times.

- Jon/Jonathan, AKA Shendare


#3 Wildfire Sedai

Wildfire Sedai

    Formerly Mae Sedai

  • Members
  • 4,499 posts
  • Gender:Female
  • Location:Westfield, Massachusetts

Posted 09 April 2012 - 02:50 AM

Thank you sooooo much. I never knew that button was there...all good now. :smile:
Posted Image
Siggy by tyn, kat, torrie, EP, brandie, mish, and Wild Taltos. rotation by wildfire.
SOUVRA to WILD TALTOS and NICA and RYRIN by proxie

#4 Wildfire Sedai

Wildfire Sedai

    Formerly Mae Sedai

  • Members
  • 4,499 posts
  • Gender:Female
  • Location:Westfield, Massachusetts

Posted 20 April 2012 - 01:55 PM

Hi its me again...

This time I have noticed that since this morning I do not get the "stars" that show I posted in a thread and when I click the "circles" on ones I know I've read and or posted in it takes me to the first post in the thread and when I post something and look back at the forum there is no faint "star" either like there used to be?

Thank You,
WF
Posted Image
Siggy by tyn, kat, torrie, EP, brandie, mish, and Wild Taltos. rotation by wildfire.
SOUVRA to WILD TALTOS and NICA and RYRIN by proxie

#5 Wildfire Sedai

Wildfire Sedai

    Formerly Mae Sedai

  • Members
  • 4,499 posts
  • Gender:Female
  • Location:Westfield, Massachusetts

Posted 21 April 2012 - 05:16 AM

They're back...thank you.. :smile:
Posted Image
Siggy by tyn, kat, torrie, EP, brandie, mish, and Wild Taltos. rotation by wildfire.
SOUVRA to WILD TALTOS and NICA and RYRIN by proxie

#6 Shendare

Shendare
  • Administrators
  • 2,193 posts
  • Gender:Male
  • Location:34, -117.34

Posted 24 April 2012 - 11:29 AM

Yeah, some of the more database-intensive features were temporarily disabled in order to make sure the site didn't crash during a big influx of traffic related to the posting of the unfinished AMoL book cover from the late Darrell K. Sweet. Sorry for the inconvenience.

- Jon/Jonathan, AKA Shendare